Und genau *das* liebe ich an Android Handies…

Posted on December 21, 2011

Flattr this!

Also als Android User kann man sich echt verar**** vorkommen, wenn nicht mal mehr ein Galaxy S unterstützt wird.
Wobei – eigentlich muss man da ja auf Samsung schimpfen – oder auf Google, die Updates nicht enforcen.
Andererseits heißt das für mich als alten iOS User, umsteigen nur wenn ich keine Updates brauche – und wer braucht das schon 🙂
Und was nützt das schönste Betriebssystem wenn man auf jahre alten Versionen stillsteht …

Samsung verspricht das “Ice Cream Sandwich” – für manche …

Galaxy S II und Galaxy Note sollen neue Softwaregeneration erhalten – Aktuelle Galaxy Tabs auch – Schlechte Karten für ältere Geräte

Seit der Veröffentlichung des Source Codes von Android 4.0 hat man bei Samsung das eigene Produktportfolio durchforstet, um festzulegen, welches der zahlreichen Smartphones und Tablets ein entsprechendes Update erhalten sollen. Nun macht man diese Pläne öffentlich: Als erstes sollen demnach – wenig überraschend – die aktuellen Top-Smartphones des Unternehmens, das Galaxy S II und das Galaxy Note, “Ice Cream Sandwich” spendiert bekommen.
[…]

via Samsung verspricht das “Ice Cream Sandwich” – für manche – Smartphones – derStandard.at › Web.

Futurezone: LOL nicht nur Apple ist “böse” :)

Posted on April 22, 2011

Flattr this!

Auch Android speichert heimlich StandortdatenNicht nur die iPhones und iPads von Apple speichern fortlaufend die Aufenthaltsorte ihrer Nutzer in einer versteckten Datei. Nach Angaben eines schwedischen Informatikexperten speichern auch Android-Smartphones von Google Standortdaten in einem File. […]

via futurezone.at | Digital Life | Auch Android speichert heimlich Standortdaten.

Android, die Erste

Posted on January 24, 2011

Flattr this!

Da kommt Freude auf – mangels eines Macs und der Bereitwilligkeit Apple mit 99$ zu sponsern um die Ehre zu erwerben Software für mein iPhone zu schreiben dachte ich mir ich gebe Android mal eine Chance.

Also Eclipse installiert, alle SDK installiert die man laut Google braucht – und ab dafür.
Ein paar Kleinigkeiten richten die mal wieder nicht in der Installdocu stehen und dann das erste Beispiel starten (Lunarlander).

Soviel zur Theorie – nach sage und schreibe 13 (dreizehn!) Minuten beschloss der Emulator dass das Originalbeispiel nicht funktioniert …

Wenn das Standard ist werden Android und ich wohl keine grossen Freunde 🙁
Die Performance schieb ich jetzt mal auf meinen EEE PC, aber wenn das am Desktop auch so hurtig ist, dann fange ich wohl mit dem Sparen für ein MacBook an und schenk Apple auch gerne 99$.

Zum Vergleich: iPhone App (ein einfacher Bildbetrachter auf meinem MacBook White war unter 5 Minuten fertig …)

Auszug aus dem Eclipse Android Log:

[2011-01-24 15:41:54 – SDK Manager] Created AVD ‘EolsAndroid’ based on Android 2.3,
[2011-01-24 15:41:54 – SDK Manager] with the following hardware config:
[2011-01-24 15:41:54 – SDK Manager] hw.lcd.density=160
[2011-01-24 15:52:32 – EolOne] ——————————
[2011-01-24 15:52:32 – EolOne] Android Launch!
[2011-01-24 15:52:32 – EolOne] adb is running normally.
[2011-01-24 15:52:32 – EolOne] Performing com.example.android.lunarlander.LunarLander activity launch
[2011-01-24 15:52:32 – EolOne] Automatic Target Mode: launching new emulator with compatible AVD ‘EolsAndroid’
[2011-01-24 15:52:32 – EolOne] Launching a new emulator with Virtual Device ‘EolsAndroid’
[2011-01-24 15:52:36 – EolOne] New emulator found: emulator-5554
[2011-01-24 15:52:36 – EolOne] Waiting for HOME (‘android.process.acore’) to be launched…
[2011-01-24 15:53:56 – EolOne] emulator-5554 disconnected! Cancelling ‘com.example.android.lunarlander.LunarLander activity launch’!
[2011-01-24 15:55:50 – EolOne] ——————————
[2011-01-24 15:55:50 – EolOne] Android Launch!
[2011-01-24 15:55:50 – EolOne] adb is running normally.
[2011-01-24 15:55:50 – EolOne] Performing com.example.android.lunarlander.LunarLander activity launch
[2011-01-24 15:55:50 – EolOne] Automatic Target Mode: launching new emulator with compatible AVD ‘EolsAndroid’
[2011-01-24 15:55:50 – EolOne] Launching a new emulator with Virtual Device ‘EolsAndroid’
[2011-01-24 15:55:52 – EolOne] New emulator found: emulator-5554
[2011-01-24 15:55:52 – EolOne] Waiting for HOME (‘android.process.acore’) to be launched…
[2011-01-24 16:02:43 – EolOne] WARNING: Application does not specify an API level requirement!
[2011-01-24 16:02:43 – EolOne] Device API version is 9 (Android 2.3)
[2011-01-24 16:02:43 – EolOne] HOME is up on device ’emulator-5554′
[2011-01-24 16:02:43 – EolOne] Uploading EolOne.apk onto device ’emulator-5554′
[2011-01-24 16:02:45 – EolOne] Installing EolOne.apk…
[2011-01-24 16:05:05 – EolOne] Failed to install EolOne.apk on device ’emulator-5554!
[2011-01-24 16:05:05 – EolOne] (null)
[2011-01-24 16:05:14 – EolOne] Launch canceled!

[2011-01-24 15:41:54 – SDK Manager] Created AVD ‘EolsAndroid’ based on Android 2.3,[2011-01-24 15:41:54 – SDK Manager] with the following hardware config:[2011-01-24 15:41:54 – SDK Manager] hw.lcd.density=160[2011-01-24 15:52:32 – EolOne] ——————————[2011-01-24 15:52:32 – EolOne] Android Launch![2011-01-24 15:52:32 – EolOne] adb is running normally.[2011-01-24 15:52:32 – EolOne] Performing com.example.android.lunarlander.LunarLander activity launch[2011-01-24 15:52:32 – EolOne] Automatic Target Mode: launching new emulator with compatible AVD ‘EolsAndroid'[2011-01-24 15:52:32 – EolOne] Launching a new emulator with Virtual Device ‘EolsAndroid'[2011-01-24 15:52:36 – EolOne] New emulator found: emulator-5554[2011-01-24 15:52:36 – EolOne] Waiting for HOME (‘android.process.acore’) to be launched…[2011-01-24 15:53:56 – EolOne] emulator-5554 disconnected! Cancelling ‘com.example.android.lunarlander.LunarLander activity launch’![2011-01-24 15:55:50 – EolOne] ——————————[2011-01-24 15:55:50 – EolOne] Android Launch![2011-01-24 15:55:50 – EolOne] adb is running normally.[2011-01-24 15:55:50 – EolOne] Performing com.example.android.lunarlander.LunarLander activity launch[2011-01-24 15:55:50 – EolOne] Automatic Target Mode: launching new emulator with compatible AVD ‘EolsAndroid'[2011-01-24 15:55:50 – EolOne] Launching a new emulator with Virtual Device ‘EolsAndroid'[2011-01-24 15:55:52 – EolOne] New emulator found: emulator-5554[2011-01-24 15:55:52 – EolOne] Waiting for HOME (‘android.process.acore’) to be launched…[2011-01-24 16:02:43 – EolOne] WARNING: Application does not specify an API level requirement![2011-01-24 16:02:43 – EolOne] Device API version is 9 (Android 2.3)[2011-01-24 16:02:43 – EolOne] HOME is up on device ’emulator-5554′[2011-01-24 16:02:43 – EolOne] Uploading EolOne.apk onto device ’emulator-5554′[2011-01-24 16:02:45 – EolOne] Installing EolOne.apk…[2011-01-24 16:05:05 – EolOne] Failed to install EolOne.apk on device ’emulator-5554![2011-01-24 16:05:05 – EolOne] (null)[2011-01-24 16:05:14 – EolOne] Launch canceled!